Announcement

Collapse
No announcement yet.

Forum Member's email discontinued

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Member's email discontinued

    I had notice this week.. that I am not receiving any email forum posting from eSignal any more..

    it was.. that anytime a forum member posted in the forum.. I (others) would receive an email in my box.. notifying me of the posting.. and I haven't change any setting to the forum..

    since the new version.. I am not receiving any email posting anymore.. why is that..

    will.. stop the communication between members.. and you stop the members becoming aware of what is happening.. most people would like to express their views.. but don't.. 99% of the population are in that category..

    has anyone else notice this activity lately..

  • #2
    Re: Forum Member's email discontinued

    trademars
    See this post
    Alex


    Originally posted by tradermars
    I had notice this week.. that I am not receiving any email forum posting from eSignal any more..

    it was.. that anytime a forum member posted in the forum.. I (others) would receive an email in my box.. notifying me of the posting.. and I haven't change any setting to the forum..

    since the new version.. I am not receiving any email posting anymore.. why is that..

    will.. stop the communication between members.. and you stop the members becoming aware of what is happening.. most people would like to express their views.. but don't.. 99% of the population are in that category..

    has anyone else notice this activity lately..

    Comment


    • #3
      Thanks Alex..

      the thread heading reads..

      eSignal forums - Announcements - General service announcements.. when I go to the thread in eSignal forums.. that message is not there..

      the message is located in the thread heading of Forum Questions & Suggestions..

      its no wonder.. even the eSignal forum setup in not working right..

      who cares... paid your fee.. and stay quiet..

      Comment


      • #4
        trademars
        As far as I can see the thread I linked in my previous reply is in the General Service Announcements forum which relates to all the forums in this Bulletin Board
        As to the current thread it looks like it has been moved to the Forum Questions and Suggestion most likely because it does not relate specifically to the product but to the forums in general
        Alex




        Originally posted by tradermars
        Thanks Alex..

        the thread heading reads..

        eSignal forums - Announcements - General service announcements.. when I go to the thread in eSignal forums.. that message is not there..

        the message is located in the thread heading of Forum Questions & Suggestions..

        its no wonder.. even the eSignal forum setup in not working right..

        who cares... paid your fee.. and stay quiet..

        Comment

        Working...
        X