Announcement

Collapse
No announcement yet.

loading of portfolio problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • loading of portfolio problem

    hope if someone solves my problem
    i am using data for metatsock fetching it form nse and and downloading it into metastock through downloader

    unfortunatelywhen i am setting this data for advance get
    i get an error saying,,, files are not recognised version

    what does this mean and what should be done in this case to solve the problem using 7.80 ver get

    renu

  • #2
    Hello Renu,

    How do I enable the Advanced GET End of Day program to read Metastock 8.0 and 9.0 data files?
    Please follow these steps:

    1. Call (801) 265-9998 or email (support@equis.com) Equis Technical Support and request the following DLL's be emailed to you: MSFL651.DLL, MSFL70.DLL, and MSFL72.DLL if you have Metastock 8.0. If you have Metastock 9.0, you will also need MSFL80.DLL.
    2. When you receive the files, save or copy the files into the System32 folder located in the Windows or WINNT folder.
    3. Start Advanced GET and click on File, then Data Paths.
    4. In the Data Paths window, click the Add button, select the MetaStock File Library and then click OK.
    5. Highlight the Metastock File Library selection and click the Properties button.
    6. Verify that the path to the Metastock data directory is correct.
    7. Check the Futures, Stocks and Indexes boxes (they must all be checked).
    8. Click OK and then click OK in the Data Paths window.
    9. GET will scan the Data Path and you should now be able to access the data

    Comment


    • #3
      thanks for reply

      i have all the dlls in sys32

      but still same error persist files are not of recognised version
      c/eod data

      this is the message i get

      pls help... i am awfully stuck here

      renu

      Comment


      • #4
        Which version of the Metastock downloader are you using?

        What data format, and which version is the downloaded saving the data in?

        GET EOD will only support up to version 8.


        If you can save the data in ASCII format, GET can read most all ASCII formates.
        Gary Welte
        Advanced GET User

        Comment


        • #5
          hi
          metatsock version is
          get version is 7.8

          and i have all my data saved in ascii format
          yesterday i tried doing for just april month 2009 data to import in get ,,,it took but when i tried using 2009 data jan / feb / march i am getting same error

          earlier i have been using data form some paid vendor and my egt was running fine with it
          now i am using free data getting it downloaded form nse site through some utility

          the same data is running well in amibroker / metastock
          but in get itsbeocming miserable
          i have all dlls in the sytem 32 folder

          still,,,
          renu

          Comment


          • #6
            i have all my data saved in ascii format too

            how can i move further from there?

            renu

            Comment


            • #7
              Try looking at the data with a ASCII data path in GET.
              Gary Welte
              Advanced GET User

              Comment

              Working...
              X