Announcement

Collapse
No announcement yet.

MacOS and Java

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MacOS and Java

    As of right now it looks like Apple has blocked Java versions below 7 Update 11. Please update to the latest Java plugin on Mountain Lion so that you are able to continue to use LiveCharts as normal. Thank you


    If you are running Snow Leopard or below and experiencing issues running LiveCharts then you will have to update to Mountain Lion and download the latest Java Plugin before LiveCharts will operate.
    Thank you,
    Eric O.
    eSignal Support
Working...
X