Announcement

Collapse
No announcement yet.

Qcharts timer off for 6E MO and ES MO contracts

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Qcharts timer off for 6E MO and ES MO contracts

    Is there a way to shift the timers for qCharts 6.1.0? My ES M0 starts at 9:00 a.m. EDT, whereas 6E M0 does not start at 8:20 a.m., once the pit session has started?

  • #2
    Hey jmkskier,

    Sounds like the MktHours.tab time-mapper file isn't being recognized properly.

    Here's a technique to insure the proper download of the most current file...
    http://forum.esignal.com/showthread....threadid=33149
    Line1 of the most current MktHours.TAB file is...
    "//20100402-GOOD-FRIDAY-HOLIDAY-UPDATE"

    Also, if you're Vista/Win7, have you enabled compatibility?
    http://kb.esignal.com/article.aspx?article=4566&p=25 (Win7)
    http://kb.esignal.com/article.aspx?article=3742&p=25 (Vista)

    LAM

    Comment


    • #3
      Thaks for the quick reply, Larry. Where might I locate the MarketHours Tab file?

      Comment


      • #4
        Inside your main QCharts folder (where QCharts.EXE lives) is a sub-folder named SigText. The MktHours.TAB file is in SigText folder.

        LAM

        Comment


        • #5
          Thanks again. It turns out that because I am not the "Administrator" of my computer, which was bought with University funds, I cannot make any changes in the program. However, your help has been greatly appreciated, and it will help me explain to my IT breathren when I get back home how to alleviate the problem. Is that a better solution or would I better just upgrade to Qcharts 6.2.0? jmkskier

          Comment


          • #6
            I recommend running the latest build of QCharts... 6.2.0.1896.
            http://www.qcharts.com/download/

            The compatibility settings remain the same as previous versions.

            LAM

            Comment

            Working...
            X