Announcement

Collapse
No announcement yet.

eSignal encryption issue with Tradeguider add-on?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • eSignal encryption issue with Tradeguider add-on?

    I am interested in using the Tradeguider, version 4, add-on with eSignal 11. Tradeguider tells me this:

    "There is an issue with eSignal 11, whenever we use their encryption tool to encrypt our code it stops working. In the current versions of eSignal 11 it won't work. I don't know how long till this is resolved since the problem seems to be on the eSignal side." A.J. Robinson, support@tradeguider.com.

    Could you guys look into this?

    Thanks,
    Rusty A

  • #2
    Have you had a chance to test the Tradeguider v4 plug-in with the latest eSignal build 11.4.2733 64-bit? As far as I know this plug-in has not worked with any of the 11 versions.

    I like the signals in Tradeguider, but your chart tools are magnitudes ahead of Tradeguider's.

    Thanks,
    Rusty A

    Comment


    • #3
      Would it be possible to get some kind of feedback here? I'd really like to try Tradeguider's plug-in with your super eSignal charting tools.

      Thanks,
      Rusty A

      Comment


      • #4
        Esignal Support please can we get a simple NO/YES reply

        Comment


        • #5
          This is from Tradeguider support: "this time I know where the issue is. When we use the code un-encrypted in eSignal 11 it works fine, but as soon as we run it through their encryption tool to protect the efs script it fails."

          Maybe there is a "quick fix" for this? (Yeah, I know - easy for me to say!)

          Thanks,
          Rusty A

          Comment

          Working...
          X