Announcement

Collapse
No announcement yet.

Tradestation 2000- Esignal

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tradestation 2000- Esignal

    The Global Server run normally, but I can't have tick datas, only daily.

    What is wrong

  • #2
    Jovager
    Is this happening when using the Plugin to download historical data or in real time?
    Alex

    Comment


    • #3
      It's for real time datas.

      Comment


      • #4
        Jovager
        You need to provide some details (preferably including screenshots) regarding the setup of GlobalServer, the symbols used and their Settings (History to Save, Sessions, etc).
        Did you run the Setup Wizard? If so what did you select as the data feed?
        Without any information of this kind it is not possible to determine what could be the causes of the problem you are having
        Alex

        Comment


        • #5
          Thanks for your interest.

          You find here a snapshot.

          Ask if you need something else.

          I have also add the plugin from Esignal in GS.

          Jo

          Comment


          • #6
            Jo
            There is no screenshot attached to your message
            Also please answer the questions I asked and provide as many details as you can.
            Alex

            Comment


            • #7
              Alexis,

              I think the screenshot was too big.

              I send you again.If you don't receive, give me an email adress where I can send it.

              For example 1 symbol : AUDJPY A0-FX Timeframe 1 Tick.

              I have also downloaded the plugin from Esignal.

              If you need something else, ask me.

              Thanks

              Jo
              Attached Files

              Comment


              • #8
                Jo
                You may want to read this thread which will provide you with detailed instructions on how to set up Forex symbols in TS2k/GlobalServer when using eSignal
                Alex

                Comment


                • #9
                  Alex,

                  Thanks for your help.

                  Tradestation has run yesterday but datas have stoped at 17:51 local time (15:51 GMT) ???? while programmed sessions are :00:01 <--> 23:59(local time), and is always stoped to-day.

                  Have you an idea ?

                  Jo

                  Comment


                  • #10
                    Alex,

                    Ignore my precedent post.

                    It's now OK.

                    Thanks for help.

                    Jo

                    Comment


                    • #11
                      Jo
                      My pleasure. Glad to hear that it is now working.
                      Alex

                      Comment


                      • #12
                        Weekly chart on TradeStation

                        I installed a plugin and set it as same as sample.
                        I can get intraday and daily chart perfectly.
                        But when I change to weekly interval, I can't get any chart,
                        even daily bars (JPY A0-FX) are long enough to make it.
                        What setting should I check for this problem?

                        Yasuji

                        Comment


                        • #13
                          Please forget my previous post
                          I could solve and everything okay now.
                          The reason: JPY symbol was broken, so I delete and insert again.

                          Yasuji

                          Comment

                          Working...
                          X