Announcement

Collapse
No announcement yet.

Latest Version of TransAct (YesTrader 5.0.1) Issues

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Latest Version of TransAct (YesTrader 5.0.1) Issues

    Hi there,

    Many of our customers may find that the new version of TransActAT (YesTrader 5.0.1) is not compatible with the eSignal/TranAct Bridge. Our developers are working on a new plug-in that will support the new 10 tick depth of market. In the meantime, clients wishing to take advantage of the TransAct integration would need to roll back to the 4.5.1 version of the TransAct software.

    Because TransAct has pulled the older version from their website we’ve updated the transact and Infinity Knowledgebase articles with a link to download 4.5.1.
    Thanks,

    Sham
Working...
X