Announcement

Collapse
No announcement yet.

eSignal 11.6 SP1 Required for the Integrated Zen-Fire Plug-in

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • eSignal 11.6 SP1 Required for the Integrated Zen-Fire Plug-in

    We have confirmed that a new certificate is required for the Zen-Fire Plug-in. Our developers are currently working on an update which we hope to have available soon. We will post an update here once we have more info to pass along.

  • #2
    The new Zen-Fire plug in has been released and is ready for download. This plug-in has been updated for the eSignal 11.6 SP1 version only. Please note that 10.6 users will be required to upgrade to eSignal 11.6 SP1 in order to use the Zen-Fire plug-in. Please visit our download page at www.eSignal.com and install eSignal 11.6 SP1. Please use the following link to download the updated Zenfireplugin.3113.exe plug-in.


    Thank you,
    AveryH
    eSignal Support
    Last edited by eSignal_AveryH; 07-10-2013, 12:49 PM.

    Comment

    Working...
    X