Results 1 to 7 of 7

Thread: Login Issues

  1. #1
    Join Date
    Sep 2006
    Posts
    28

    Angry Login Issues

    I am unable to log into LiveCharts.

    I am able to log into the quote.com site, but not Live Charts. Neither 2.0 nor 3.0, neither in I.E. nor in Firefox.

    Anyone with the 411? This is potentially costing me money. Emails have had no response.

  2. #2
    Join Date
    Jan 2008
    Posts
    263
    login.livecharts.com


    try these alternatives

    login-bxb.livecharts.com

    login-hw.livecharts.com

  3. #3
    Join Date
    Jun 2006
    Posts
    457
    OEXCHAOS, are you still experiencing this problem accessing Livecharts?

    I've tested both the LiveCharts 3.0 and 2.0 options from login.livecharts.com a few times and they appear to be loading.

    Are you receiving any error messages?

    Any pop-up blockers?

    LC 3.0 currently redirects to lc3.livecharts.com, perhaps add to your trusted sites?

  4. #4
    Join Date
    Sep 2006
    Posts
    28
    Nope. IT keeps telling me my login is invalid. (thanks anyway!)

    Tech support has been unresponsive now for 3 hours. I've missed one trade already...

    $1000 down the drain.

  5. #5
    Join Date
    Sep 2006
    Posts
    28
    Originally posted by eSignal_ToddI
    OEXCHAOS, are you still experiencing this problem accessing Livecharts?

    I've tested both the LiveCharts 3.0 and 2.0 options from login.livecharts.com a few times and they appear to be loading.

    Are you receiving any error messages?

    Any pop-up blockers?

    LC 3.0 currently redirects to lc3.livecharts.com, perhaps add to your trusted sites?
    I turned off pu blockers. I still get this message:

    "Sorry, that username and password combination is not valid."

    But I can log into my Quote.com account with that combo.

    Same problem in Firefox as with I.e.

  6. #6
    Join Date
    Jun 2006
    Posts
    457
    I checked with OEXCHAOS and the issue appeared related to the saved login stored on the browser.

  7. #7
    Join Date
    Sep 2006
    Posts
    28
    Originally posted by eSignal_ToddI
    I checked with OEXCHAOS and the issue appeared related to the saved login stored on the browser.
    I want to stress that this is the best tech support I've ever had from Quote.com/esignal/interactive data.

    Problem resolved. Very professional.

    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •