No announcement yet.

Advanced GET 7.8 EOD and Vista 64 bit

  • Filter
  • Time
  • Show
Clear All
new posts

  • Echelon
    started a topic Advanced GET 7.8 EOD and Vista 64 bit

    Advanced GET 7.8 EOD and Vista 64 bit

    I have been an intra-day subscriber of Esignal for over seven years, and also have been using the Advanced GET EOD version (7.8) for over ten years. I trade the S&P500 emini futures intra-day and use the standalone EOD software to import my various ASCII data from other indices, etc., directly into it, and do various what-if scenarios, etc.

    I recently upgraded my computer system to a Vista 64 machine (Dell) with 6 gigs of RAM. I have re-installed all my previous 32 bit programs without a hitch, including the Esignal intra-day software. I also sucessfully upgraded from a parallel port security lock to a USB lock and installed the new drivers for it. However, after installing Advanced GET 7.8 and trying to run the program, I get the "File Page View Help" menus, but Vista pops up a message almost immediately "Advanced GET has stopped working" with no clue as to the cause.

    The only option is to close the program. If I try running it in Windows XP Compatability Mode, it doesn't even get to the initial window. This is the only program I've tried to install on Vista so far that I can not get to work (and I've installed programs much older than Advanced GET 7.8).

    Please let me knwo what the workaround, settings, or software patch is for this, as I very much want to continue to use this fine software.

    David A. Smith

  • Robinb
    Hi there - welcome to the club!
    Like you, I am trying to keep GET running as the operating systems progress. Sadly, this is becoming an ever-increasingly difficult task to succeed with. As with the old regime under Andy, I guess that I expected that the considerable $ we paid for the product (and subsequent seminars etc) would be met with ongoing support. We don't have it and sadly ESignal is letting the product die a slow and lingering death.

    Leave a comment: