Announcement

Collapse
No announcement yet.

From Elite Trader: Regional Data

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • From Elite Trader: Regional Data

    Here are a few screen shots depicting regional vs composite quotes for listed stocks. These were taken using ver 7.2, build 544.

    If you can't duplicate these screens, please let us know.

    Thanks.
    Attached Files
    Scott Johnson
    eSignal Support
    Helpful support sites:
    eSignal KnowledgeBase, Account Maintenance

  • #2
    Please note we have duplicated a problem where regional data stops updating on Quote Sheets and Chart Windows. We are actively working to solve this bug, and will post further updates as we receive them.
    Regards,
    Jay F.
    Product Manager
    _____________________________________
    Have a suggestion to improve our products?
    Click Support --> Request a Feature in eSignal 11

    Comment


    • #3
      Solution

      We have found a solution to this problem. In the Data Manager, there is a setting that is turned on by default, but for the users that are having no regional data come through, this setting is turned off. Below is the solution to this problem.

      First open the TurboFeed Data Manager, and click on Data, then Symbols.



      Then, click on Globals...



      Then make sure there is a check mark in "Allow collection of regional stock information".



      We are trying to narrow down the possibilities as to what caused this setting to be turned off. We believe it could relate to 3rd party software adjusting an eSignal .ini. For users that had this problem and the above process solved the issue, please let us know if any software packages (eg. Tradestation, IB plugin for eSignal, etc.) were installed around the time the problem began.

      ** Edit **
      We have found that TradeStation 2000i, when installed as using End of Day data from eSignal, is turning off regional data. We suggest using the aforementioned procedure to turn this setting back on.
      Regards,
      Jay F.
      Product Manager
      _____________________________________
      Have a suggestion to improve our products?
      Click Support --> Request a Feature in eSignal 11

      Comment


      • #4
        While this fix appeared to solve the problem of regional symbols not updating properly, it did not solve the problem for several other users. Upon further investigation, we found what now appears to be the bigger source of the updating inconsistencies.

        The problem was actually at our server level and only impacted those customers that were watching "only" regional symbols. In other words, if you were tracking both IBM and IBM=N ( and you had the proper boxes marked as indicated in the earlier post ), the data was just fine. If you removed the composite symbol, the problem would re-appear.

        We have made a fix on the server side and confirmed that it's working as it should. We have been rolling out the fix across the server farm over the last few days. Once I get a firm ETA when all servers will have the new version, I'll post again here.

        In the meantime, please make sure you insert the composite symbol for any regional stock you are following.

        Thanks.
        Scott Johnson
        eSignal Support
        Helpful support sites:
        eSignal KnowledgeBase, Account Maintenance

        Comment


        • #5
          Do you have any updates when this problem will be fixed?

          Thanks,

          Slave2Market

          Comment


          • #6
            The new server version should now be rolled out across the server farm(s). If you are still encountering problems with regional data, and have checked for the other fix noted in this thread, please let us know.

            Thanks.
            Scott Johnson
            eSignal Support
            Helpful support sites:
            eSignal KnowledgeBase, Account Maintenance

            Comment


            • #7
              ScottJ,

              the exchange filtering still does not work e.g. if I enter ONLY the symbol ADI=N on an intra-day chart, then the chart will be correct up to the current time, but from that point forward, the chart will either not update or update very intermittently. To reproduce this problem, make sure you DO NOT have the non-exchange filtered symbol (ADI) in the Data Manager.

              If I enter both ADI and ADI=N in the Data Manager, then the chart will update correctly, BUT this has the MAJOR disadvantage of halfing the number of symbols that I can watch, and it appears to consume additional bandwidth on my internet connection.

              From a User's point of view, I need a fix that allows me to watch exchange filtered symbols, without the above disadvantages. If the server fix that you referenced was supposed to allow this type of operation, then I can definitely confirm that it is not working.

              Regards,

              Slave2Market

              Comment


              • #8
                Slave2Market,

                Sorry about that. I spoke just a tad too soon. The new server version roll-out is still in process. We are about 90% done and should be completely rolled-out by Monday.

                You should be able to remove the composite symbol on Monday and have the regional symbols work just fine. It would probably even work today since most servers have been upgraded already.

                Thanks.
                Scott Johnson
                eSignal Support
                Helpful support sites:
                eSignal KnowledgeBase, Account Maintenance

                Comment

                Working...
                X